The incident has been resolved and services restored.
Posted Nov 01, 2019 - 08:53 UTC
Update
Redirection Server is now back online, OLB and Recalls are back up and operational.
Posted Nov 01, 2019 - 03:15 UTC
Update
SOE Connect and HS1 Pay services have been restored, We are continuing to investigate the issue which has caused this outage, other services that rely on our Azure services (i.e. Redirection Server) may still be experiencing problems.
Posted Nov 01, 2019 - 02:31 UTC
Investigating
Please be advised that access to HS1 Connect is currently unavailable. The team is investigating the issue and will provide an update when available.